
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?qxof05"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-148500600-4", {"groups":"default","anonymize_ip":true});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3MZLPD');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="PwC’s German branch is accelerating procurement consulting by taking on Drozak’s team. Together, they’ll help a critical function recover from crisis 
PwC Germany Acquires Drozak Consulting" />
<meta name="keywords" content="pwcgermany, drozakconsulting, Strategy, Procurement" />
<meta property="og:site_name" content="Business Chief EMEA" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting" />
<meta property="og:title" content="PwC Germany Acquires Drozak Consulting | Leadership &amp; Strategy | Business Chief EMEA" />
<meta property="og:description" content="PwC’s German branch is accelerating procurement consulting by taking on Drozak’s team. Together, they’ll help a critical function recover from crisis" />
<meta property="og:image" content="https://businesschief.eu/sites/default/files/styles/og_image/public/image/pwc_storyheader-desktop_1.jpg.png?itok=mT4yd3mU" />
<meta property="article:tag" content="pwcgermany" />
<meta property="article:tag" content="drozakconsulting" />
<meta property="article:tag" content="Strategy" />
<meta property="article:tag" content="Procurement" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PwC’s German branch is accelerating procurement consulting by taking on Drozak’s team. Together, they’ll help a critical function recover from crisis" />
<meta name="twitter:title" content="PwC Germany Acquires Drozak Consulting" />
<meta name="twitter:url" content="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting" />
<meta name="twitter:image" content="https://businesschief.eu/sites/default/files/styles/ma/public/image/pwc_storyheader-desktop_1.jpg.webp?itok=UHkQQ55t" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta about="/user/1398" property="schema:name" content="georgia.wilson@bizclikmedia.com" lang="" />
<link rel="shortcut icon" href="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_4.png.webp?itok=xaXWKD6L" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_config.no_3p=1;</script>
<title>PwC Germany Acquires Drozak Consulting</title>
<style>
    .loader {
      /*background-image: url('../images/loader.gif');*/
      display: block;
      width: 25px;
      height: 25px;
      margin: auto;
      position: absolute;
      left: 0;
      right: 0;
      top: 0;
      bottom: 0;
      z-index: 100;
    }
    </style>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_q99M3y-5fPXC9Bz7DkPOED2S5HC4dRaRefUs73rz5sc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_M9hjvLeeR2EXZpPPlqZCtB1ns8zj5Dk-hkbnxaRLKJk.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_qCescNodMUPhL4KS1VcIMe0vn02SuhCZiS605tyS3sI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_2yVFSrNmospok8f5lU5b1Ed3a5qeYDV3obOzOuiZP_o.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_oMP-N-TjM6h9JtUE_-0Bi9zPL82tY5Mb6-lpVyZrVYc.css" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/dist/main.min.css?qxof05" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_c7RtaebuSnXGGbmuDAKw4OMEBxmWIOoDakbSdVOvzkU.css" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="loader"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3MZLPD" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper business_chief_emea">
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png.webp?itok=gatmUcuM" alt="Home" />
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://businesschief.eu/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Business Chief EMEA
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.com/">Business Chief North America</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://energydigital.com/">Energy Digital</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-39b8db09dd12194248543803aca019698ce195e21c09f729c39b79244bb01a85">
<div class="view-content">
<div class="views-row">
<div role="article" about="https://businesschief.eu/magazine/business-chief-emea/june-2021" title="June 2021" description="Similar results" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine-read/166806" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-smaller">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="52" height="74" alt="" loading="lazy" class="lazyload image-style-_-10-smaller" data-src="/sites/default/files/styles/7_10_smaller/public/image/EMEA%20JUNE.jpg.webp?itok=GdU5nghY" typeof="foaf:Image" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine-read/166806" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://businesschief.eu/topics/leadership-and-strategy" data-drupal-link-system-path="taxonomy/term/31373">Leadership &amp; Strategy</a>
</li>
<li position="2" class="menu-item">
<a href="https://businesschief.eu/topics/corporate-finance" data-drupal-link-system-path="taxonomy/term/31380">Corporate Finance</a>
</li>
<li position="3" class="menu-item">
<a href="https://businesschief.eu/topics/technology" data-drupal-link-system-path="taxonomy/term/1324">Technology</a>
</li>
<li position="4" class="menu-item">
<a href="https://businesschief.eu/topics/digital-strategy" data-drupal-link-system-path="taxonomy/term/31382">Digital Strategy</a>
</li>
<li position="5" class="menu-item">
<a href="https://businesschief.eu/topics/human-capital" data-drupal-link-system-path="taxonomy/term/44410">Human Capital</a>
</li>
<li position="6" class="menu-item">
<a href="https://businesschief.eu/topics/sustainability" data-drupal-link-system-path="taxonomy/term/1311">Sustainability</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item menu-item--expanded">
<span>LIVE</span>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<main role="main" class="main-content">
<a id="main-content" tabindex="-1"></a>
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div role="article" about="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting" title="PwC Germany Acquires Drozak Consulting" description="PwC’s German branch is accelerating procurement consulting by taking on Drozak’s team. Together, they’ll help a critical function recover from crisis 
PwC Germany Acquires Drozak Consulting" class="node node--type-daily-story node--view-mode-featured">
<div class="node-title">
 <h2>
<a href="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting" rel="bookmark"><span class="field field--name-title field--type-string field--label-hidden"> PwC Germany Acquires Drozak Consulting
</span>
</a>
</h2>
</div>
<div class="node__content">
<div class="layout layout--twocol-section layout--twocol-section--50-50" id="main-banner">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="1440" height="637" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/pwc_storyheader-desktop_1.jpg.webp?itok=OWpBNVQU" typeof="foaf:Image" />
</div>
</article>
</div>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-category">
<div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="https://businesschief.eu/topics/leadership-and-strategy" hreflang="en">Leadership &amp; Strategy</a></div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storycreated">
<span class="field field--name-created field--type-created field--label-hidden">Aug 11, 2021</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author-name">
<div class="field field--name-field-author-name field--type-string field--label-hidden field__item">
Elise Leise
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>PwC Germany Acquires Drozak Consulting</h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-featured">
<div class="field field--name-field-featured field--type-boolean field--label-hidden field__item">Featured Article</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">pwcgermany</div>
<div class="field__item">drozakconsulting</div>
<div class="field__item">Strategy</div>
<div class="field__item">Procurement</div>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">PwC’s German branch is accelerating procurement consulting by taking on Drozak’s team. Together, they’ll help a critical function recover from crisis</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><a href="https://www.pwc.de/en.html"><span><span><span><span><span><span><span><span>PwC Germany</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> is making moves in the procurement consulting sphere. By acquiring </span></span></span></span></span></span><a href="https://www.linkedin.com/company/drozak"><span><span><span><span><span><span><span><span>Drozak Consulting</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, the firm hopes to build its expertise in supply chains and digitalisation. ‘At a time of volatile raw material markets, supply bottlenecks, and increasing regulatory requirements, the demand for procurement has risen sharply’, </span></span></span></span></span></span><a href="https://www.consultancy.eu/news/6632/pwc-acquires-german-procurement-specialist-drozak-consulting"><span><span><span><span><span><span><span><span>says </span></span></span></span></span></span></span></span><span><span><span><span><span><span><span><span><span>Ulrich Störk, Chairman of PwC Germany</span></span></span></span></span></span></span></span></span></a><span><span><span><span><span><span><span>. ‘In procurement, core processes are changing faster than ever’. </span></span></span></span></span></span></span></p>
<p><a href="https://www.consultancy.eu/news/6632/pwc-acquires-german-procurement-specialist-drozak-consulting"><span><span><span><span><span><span><span><span><span>Adds Stefan Schrauf, Partner at PwC Germany and Head of Operations EMEA</span></span></span></span></span></span></span></span></span></a><span><span><span><span><span><span><span>: ‘With this deal, we strengthen our entire Operations Consulting division’. </span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Why Drozak Consulting?  </span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>For </span></span></span></span></span></span><a href="https://drozak.com/en/"><span><span><span><span><span><span><span><span>more than 20 years</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, the firm has specialised in innovative methods like its Next Level Negotiations and Game Theory focal points. From digital solutions to purchasing initiatives, it seeks to reduce costs and increase efficiency in procurement. In fact, in Drozak’s latest case study, </span></span></span></span></span></span><a href="https://drozak.com/en/case-studies/procurement-take-off"><span><span><span><span><span><span><span><span>the firm achieved a 20% lower procurement spend for a leading European airline</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> in the midst of COVID-19. This is part of why it’s an attractive proposition for PwC: Drozak experts are focused on results. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>In addition, its consultants have </span></span></span></span></span></span><a href="https://drozak.com/en/about"><span><span><span><span><span><span><span><span>advised DAX and DOW Jones international companies, medium-sized businesses, and public sector organisations</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> ever since 1997. As a result, the firm’s network is built of some of the world’s most influential board members, CPOs, and purchasing managers. </span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Who Are the Experts? </span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>Any good team is more than the sum of its parts, but we’ll quickly break Drozak down. These are the people driving the firm’s track record of excellence. </span></span></span></span></span></span></p>
<ul>
<li><a href="https://www.linkedin.com/in/jacekdrozak/"><span><span><span><strong><span><span><span><span>Dr Jacek Drozak</span></span></span></span></strong></span></span></span></a><span><span><span><strong><span><span>. </span></span></strong></span></span></span><span><span><span><span><span><span>Namesake, founder, and entrepreneur, often referred to as one of the best procurement experts in Germany. </span></span></span></span></span></span></li>
<li><a href="https://www.linkedin.com/in/michael-thon-89496556/"><span><span><span><strong><span><span><span><span>Michael Thon</span></span></span></span></strong></span></span></span></a><span><span><span><strong><span><span>. </span></span></strong></span></span></span><span><span><span><span><span><span>Senior Partner, focused on automotive supply chain management and operational excellence. </span></span></span></span></span></span></li>
<li><a href="https://www.linkedin.com/in/dr-kai-m-dresch-6b97b1139/"><span><span><span><strong><span><span><span><span>Dr Kai M. Dresch</span></span></span></span></strong></span></span></span></a><span><span><span><strong><span><span>. </span></span></strong></span></span></span><span><span><span><span><span><span>Senior Partner, responsible for consulting in electronics, healthcare, aviation, and plant engineering. </span></span></span></span></span></span></li>
<li><a href="https://www.linkedin.com/in/thomas-keitel-3455521/"><span><span><span><strong><span><span><span><span>Thomas Keitel</span></span></span></span></strong></span></span></span></a><span><span><span><strong><span><span>. </span></span></strong></span></span></span><span><span><span><span><span><span>Partner. Supervises digitisation, technology, and transformation projects. </span></span></span></span></span></span></li>
<li><a href="https://www.linkedin.com/in/patrick-strobel-779b5b6/"><span><span><span><strong><span><span><span><span>Patrick Strobel</span></span></span></span></strong></span></span></span></a><span><span><span><strong><span><span>. </span></span></strong></span></span></span><span><span><span><span><span><span>Director and Managing Director at COOPERGY Purchasing Alliance. Systematically negotiates indirect material for companies. </span></span></span></span></span></span></li>
</ul>
<p><span><span><span><span><span><span>‘We look forward to further expanding purchasing and supply chain advice as part of PwC Germany’, </span></span></span></span></span></span><a href="https://www.pwc.de/de/pressemitteilungen/2021/pwc-deutschland-uebernimmt-das-beratungsteam-von-drozak-consulting.html"><span><span><span><span><span><span><span><span>says Dr Jacek Drozak</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. ‘We’re convinced that both the method fields and the customer landscapes complement each other perfectly’. </span></span></span></span></span></span><a href="https://www.pwc.de/de/pressemitteilungen/2021/pwc-deutschland-uebernimmt-das-beratungsteam-von-drozak-consulting.html"><span><span><span><span><span><span><span><span>He adds</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>: ‘In the new structure, we’ll have an excellent opportunity to offer all of PwC’s expertise in digitisation and supply chain management’. </span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Why Does It Matter? </span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>Procurement will be one of the primary drivers of COVID-19 recovery. That means that PwC will be helping more and more companies build better supply chain operations, source goods at better deals, and create more agile global networks. That’s good for PwC Germany’s bottom line—and good for its clients. </span></span></span></span></span></span><br />
<br />
<a href="https://drozak.com/en/about"><span><span><span><span><span><span><span><span>As Drozak Consulting asks</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, slightly tongue in cheek: ‘What do you get when you combine excellent procurement knowledge, successful efficiency programmes, clean value chains, powerful networks, and extra psychological know-how? Probably not the very worst. </span></span></span></span></span></span><a href="https://drozak.com/en"><span><span><span><span><span><span><span><span>See for yourself!</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>’ </span></span></span></span></span></span></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/business-chief/">
<button>LinkedIn</button>
</a>
<span class="action-text">Follow us on LinkedIn</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://businesschief.eu/magazine">
<button>Read Now</button>
</a>
<span class="action-text">The Latest Issue of Business Chief </span>
</section>
</div>
<div class="block block-addtoany block-addtoany-block">
<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting" data-a2a-title="PwC Germany Acquires Drozak Consulting"><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_2cb58eb1-58ea-4ac2-bede-f941bbc334c9" data-uuid="2cb58eb1-58ea-4ac2-bede-f941bbc334c9" data-ad-unit="bcemarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_ebdba53f-849a-4ed1-8fbb-d5bf125fed98" data-uuid="ebdba53f-849a-4ed1-8fbb-d5bf125fed98" data-ad-unit="bcemarticlepage_300x250"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="also-like">
<div class="layout__region layout__region--content">
<div class="views-element-container block block-views block-views-blockalso-like-block-also-like">
<div class="views-element-container"><div class="view view-also-like-block view-id-also_like_block view-display-id-also_like js-view-dom-id-460f3e6f3321d7d39078bc81c4b56ae72df01c9ef4e837fa79c440c7c05bb184">
<div class="title">
<h2>You might also like these articles</h2>
</div>
<div class="view-content">
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="1440" height="540" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/HMV_coverD-no-border-01_0.png.webp?itok=JgvSTMYr" typeof="foaf:Image" />
</div>
</article>
</div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://businesschief.eu/sustainability/hvm-catapult-manufacturing-clean-green-recovery" hreflang="en">HVM Catapult: ‘Manufacturing A Clean Green Recovery’</a></div>
<div class="author-category">
<div class="node-author">
<article typeof="Person" about="/user/1398" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1398" hreflang="en"><img src="/sites/default/files/styles/7_10_smaller/public/pictures/profile-picture/BMG%20Logo_17.png.webp?itok=6hhAaqtO" width="52" height="52" alt="Profile picture for user georgia.wilson@bizclikmedia.com" typeof="Image" class="image-style-_-10-smaller" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1398" hreflang="en">Georgia</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1398" hreflang="en">Wilson</a></div>
</article>
</div>
<div class="node-category">
Sustainability
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="1197" height="628" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/Wachsman_Logo.jpg.webp?itok=gSsOI9OC" typeof="foaf:Image" />
</div>
</article>
</div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://businesschief.eu/leadership-and-strategy/wachsman-appoints-liam-murphy-emea-managing-director" hreflang="en">Wachsman Appoints Liam Murphy as EMEA Managing Director </a></div>
<div class="author-category">
<div class="node-author">
Elise Leise
</div>
<div class="node-category">
Leadership &amp; Strategy
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_f5148063-d46c-4d23-a990-1dc3413ccd8b" data-uuid="f5148063-d46c-4d23-a990-1dc3413ccd8b" data-ad-unit="bcemarticlepage_970x250"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement business_chief_emea" id="business_chief_emea">
<div class="banner-wrapper">
<div id="gamw_c9f2f09d-d8f8-4066-86a3-f6407a6aad1d" data-uuid="c9f2f09d-d8f8-4066-86a3-f6407a6aad1d" data-ad-unit="bcem_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png.webp?itok=gatmUcuM" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://businesschief.eu/leadership-and-strategy/pwc-germany-acquires-drozak-consulting">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png.webp?itok=gatmUcuM" alt="Home" />
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-b8607ad76db3c76a2768d18eb13ce2c3810d22118c8f8c2e3a33f822de5d9ef8">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/EMEA%20JUNE.jpg.webp?itok=f8O_a0Kj" typeof="Image" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Business Chief EMEA
</div>
<div class="site-description">
Business Chief EMEA is an innovative digital publication offering exclusive insights from business executives into the operations, innovations, financial strategies and other business practices of industry leaders throughout Europe. With a physical presence in many of the world&#039;s largest economies, Business Chief Europe, Middle East &amp; Africa is abreast of news and developments occurring around the clock. Our digital platform includes an interactive website and magazine experience that will bring you inside the world of European business, including comprehensive insight and analysis about the territory. As experts on the European economy, we strive to bring business leaders a breakdown of the most important news updates from one of the largest and most influential economies regionally as well as globally.
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/170797","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,system\/base,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-148500600-4","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"gamw":{"blocks":{"bcemarticlepage_970x250":{"f5148063-d46c-4d23-a990-1dc3413ccd8b":{"uuid":"f5148063-d46c-4d23-a990-1dc3413ccd8b","ad_unit":"bcemarticlepage_970x250","sizes":[],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_31373","site":"BizClik Media"},"gamw_id":"80843160"}},"bcemarticlepage_300x250":{"ebdba53f-849a-4ed1-8fbb-d5bf125fed98":{"uuid":"ebdba53f-849a-4ed1-8fbb-d5bf125fed98","ad_unit":"bcemarticlepage_300x250","sizes":[{"300x250":[300,250]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_31373","site":"BizClik Media"},"gamw_id":"80843160"}},"bcemarticlepage_300x600":{"2cb58eb1-58ea-4ac2-bede-f941bbc334c9":{"uuid":"2cb58eb1-58ea-4ac2-bede-f941bbc334c9","ad_unit":"bcemarticlepage_300x600","sizes":[{"300x600":[300,600]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_31373","site":"BizClik Media"},"gamw_id":"80843160"}},"bcem_1920x1080":{"c9f2f09d-d8f8-4066-86a3-f6407a6aad1d":{"uuid":"c9f2f09d-d8f8-4066-86a3-f6407a6aad1d","ad_unit":"bcem_1920x1080","sizes":{"0":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"400":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"768":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"992":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1024":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1440":{"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1600":{"1600x900":[1600,900],"1920x1080":[1920,1080]},"1920":{"1920x1080":[1920,1080]},"1970":{"1920x1080":[1920,1080]},"2560":{"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"757db13401c48219e449e2c301be2b5bb12b6269d2c9a520b02df9b55d66238f"}}</script>
<script src="/sites/default/files/js/js_3ObeME0RSeHWWd4tG4otd-ix8YeG3WsKcF1L2DTkuhc.js"></script>
<script src="/sites/default/files/js/js_Ek7KiyLRpnSHTXKb6-sUf2uOKL9uGDmN03Zlrk4nxMk.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_m91EFcFvAxDENZB5oCsemKex16tGGLJpTXsmggL8yZg.js"></script>
<script src="/sites/default/files/js/js_fNReT0T-k6ycn1a6oX1uDmEqjxEwPXSETFKKceduy3o.js"></script>
<script src="/sites/default/files/js/js_V5bt74V4uFYXyW5Kk9IcAC6Tgu6OMN5iBV9FWpV6xL4.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67d380c58c2137ff',m:'08549e5b419800b96852736d6d0ece9d4bbb2888-1628706290-1800-ARsRTJqfAWOfcMsFJTWuICRJ7jom7B7wgrK9dDvgU2lhYm0RUFeSuY/8uEGnfIH+qirtYD/WddGJ4/YB214T+vAJIU6hWgWtpJ/MEly4LftNJG5kEtAk/xhmhJ50WJ8bHvr1fO3frwFnf6EFpgs3qGCXZGCFQWfzBTFIW0QNJ/bAKbw3YC54eFfpi9SppEA6Mw==',s:[0x11ce8614f8,0x8f03d56274],}})();</script></body>
</html>
