
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?qvw90e"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-148500600-4", {"groups":"default","anonymize_ip":true});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3MZLPD');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="Phoenix Cellular appoints Nigel Whitehead as its new Business Development Director for its next stage of mobile industry growth 
Phoenix Cellular Appoints Director of Business Development" />
<meta name="keywords" content="#Mobile, #Telecommunications, #Sony, #PhoenixCellular" />
<meta property="og:site_name" content="Business Chief EMEA" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development" />
<meta property="og:title" content="Phoenix Cellular Appoints Director of Business Development | Technology | Business Chief EMEA" />
<meta property="og:description" content="Phoenix Cellular appoints Nigel Whitehead as its new Business Development Director for its next stage of mobile industry growth" />
<meta property="og:image" content="https://businesschief.eu/sites/default/files/styles/ma/public/image/Nigel-Whitehead-Phoenix-.png?itok=RPD2tq3W" />
<meta property="og:image:url" content="https://businesschief.eu/sites/default/files/styles/ma/public/image/Nigel-Whitehead-Phoenix-.png?itok=RPD2tq3W" />
<meta property="article:tag" content="#Mobile" />
<meta property="article:tag" content="#Telecommunications" />
<meta property="article:tag" content="#Sony" />
<meta property="article:tag" content="#PhoenixCellular" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Phoenix Cellular appoints Nigel Whitehead as its new Business Development Director for its next stage of mobile industry growth" />
<meta name="twitter:title" content="Phoenix Cellular Appoints Director of Business Development" />
<meta name="twitter:url" content="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development" />
<meta name="twitter:image" content="https://businesschief.eu/sites/default/files/styles/ma/public/image/Nigel-Whitehead-Phoenix-.png?itok=RPD2tq3W" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_4.png?itok=ND6Be4p1" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<title>Phoenix Cellular Appoints Director of Business Development | Technology | Business Chief EMEA</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/checkboxradio.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/controlgroup.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/button.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/resizable.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/dialog.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qvw90e" />
<link rel="stylesheet" media="all" href="/modules/contrib/video_embed_field/css/video_embed_field.responsive-video.css?qvw90e" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qvw90e" />
<link rel="stylesheet" media="all" href="/modules/contrib/genpass/css/genpass.css?qvw90e" />
<link rel="stylesheet" media="all" href="/modules/contrib/lazy/css/lazysizes.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/modules/layout_discovery/layouts/onecol/onecol.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/modules/layout_builder/layouts/twocol_section/twocol_section.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/progress.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/dialog.css?qvw90e" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qvw90e" />
<link rel="stylesheet" media="all" href="/themes/contrib/bootstrap4/css/style.css?qvw90e" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/dist/main.min.css?qvw90e" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/site-color/palette.css?qvw90e" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="loader"></div>
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3MZLPD" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper business_chief_emea">
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png?itok=07J-V6tr" alt="Home" />
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://businesschief.eu/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Business Chief EMEA
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.com/">Business Chief North America</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://energydigital.com/">Energy Digital</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-a56ea107903dad6cc59d4bcb6964d015b3c43629975766d1af933f78826fc4d3">
<div class="view-content">
<div class="views-row">
<div data-history-node-id="166806" role="article" about="https://businesschief.eu/magazine/business-chief-emea/june-2021" title="June 2021 | Business Chief EMEA" description="Magazine reader" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine-read/166806" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/EMEA%20JUNE.jpg?itok=LxyjapRG" typeof="foaf:Image" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine-read/166806" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search results</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://businesschief.eu/topics/leadership-and-strategy" data-drupal-link-system-path="taxonomy/term/31373">Leadership &amp; Strategy</a>
</li>
<li position="2" class="menu-item">
<a href="https://businesschief.eu/topics/corporate-finance" data-drupal-link-system-path="taxonomy/term/31380">Corporate Finance</a>
</li>
<li position="3" class="menu-item">
<a href="https://businesschief.eu/topics/technology" data-drupal-link-system-path="taxonomy/term/1324">Technology</a>
</li>
<li position="4" class="menu-item">
<a href="https://businesschief.eu/topics/digital-strategy" data-drupal-link-system-path="taxonomy/term/31382">Digital Strategy</a>
</li>
<li position="5" class="menu-item">
<a href="https://businesschief.eu/topics/human-capital" data-drupal-link-system-path="taxonomy/term/44410">Human Capital</a>
</li>
<li position="6" class="menu-item">
<a href="https://businesschief.eu/topics/sustainability" data-drupal-link-system-path="taxonomy/term/1311">Sustainability</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
 </li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<main role="main" class="main-content">
<a id="main-content" tabindex="-1"></a>
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div data-history-node-id="168721" role="article" about="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development" title="Phoenix Cellular Appoints Director of Business Development | Technology | Business Chief EMEA" description="Phoenix Cellular appoints Nigel Whitehead as its new Business Development Director for its next stage of mobile industry growth 
Phoenix Cellular Appoints Director of Business Development" class="node node--type-daily-story node--view-mode-featured">
<div class="node-title">
<h2>
<a href="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development" rel="bookmark"><span class="field field--name-title field--type-string field--label-hidden"> Phoenix Cellular Appoints Director of Business Development
</span>
</a>
</h2>
</div>
<div class="node__content">
<div class="layout layout--twocol-section layout--twocol-section--50-50" id="main-banner">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="640" height="240" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/Nigel-Whitehead-Phoenix-.png?h=c3a2dd5e&amp;itok=W1IV_d61" typeof="foaf:Image" />
</div>
</article>
</div>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-category">
<div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="https://businesschief.eu/topics/technology" hreflang="en">Technology</a></div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storycreated">
<span class="field field--name-created field--type-created field--label-hidden">Jul 7, 2021</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author">
<div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><article typeof="schema:Person" about="/user/1253" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1253" hreflang="en"><img src="/sites/default/files/styles/ma/public/pictures/profile-picture/BMG%20Logo_5.png?itok=Q5zy-kvG" width="930" height="934" alt="Profile picture for user tom.swallow@bizclikmedia.com" typeof="foaf:Image" class="image-style-ma" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1253" hreflang="en">Tom</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1253" hreflang="en">Swallow</a></div>
</article>
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>Phoenix Cellular Appoints Director of Business Development</h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-featured">
<div class="field field--name-field-featured field--type-boolean field--label-hidden field__item">Featured Article</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">#Mobile</div>
<div class="field__item">#Telecommunications</div>
<div class="field__item">#Sony</div>
<div class="field__item">#PhoenixCellular</div>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">Phoenix Cellular appoints Nigel Whitehead as its new Business Development Director for its next stage of mobile industry growth</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><span><span><span><span><span><span>With over 20 years of experience in the mobile industry, </span></span></span></span></span></span><a href="https://www.linkedin.com/in/nigel-whitehead-624966ab/"><span><span><span><span><span><span><span><span>Nigel Whitehead</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> has been appointed as the new Business Development Director for </span></span></span></span></span></span><a href="https://phoenixcellular.com/about/"><span><span><span><span><span><span><span><span>Phoenix Cellular</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. As Whitehead takes on the role, the company believes that he will bring a wealth of knowledge and experience to the next stage of its growth. </span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Phoenix Cellular’s Used Mobile Services</span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>Phoenix Cellular is a wholesaler of used mobile phones. The company operates a state-of-the-art distribution and testing hub in the United Kingdom, to provide customers with the highest quality used mobile phones. The company is led by experienced personnel in the mobile communications sector and is proud to offer excellent customer and logistics services, which it guarantees through hiring talented staff.</span></span></span></span></span></span></p>
<div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" src="https://www.youtube.com/embed/w5EHihdwqac?autoplay=0&amp;start=0&amp;rel=0"></iframe>
</div>
<h2><span><span><span><span><span><span>Nigel Whitehead’s Mobile Experience</span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>Whitehead joins the company with more than 20 years in telecommunications. He has previously worked for </span></span></span></span></span></span><a href="https://www.sonynetworkcom.com/"><span><span><span><span><span><span><span><span>Sony Communications</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> - as the Sales Director for UK and Ireland, as well as Verve Connect, Kondor and </span></span></span></span></span></span><a href="https://oratelecom.com.br/"><span><span><span><span><span><span><span><span>Ora Telecom</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. Whitehead joins the company - a fairly new one based in Crewe, United Kingdom, which was founded by Marc Walters, Paul Walters and Andrew Dulla, in 2015. Since the company was founded, it has raised turnover in excess of £50mn, with over 40,000 mobile phones sold each month. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>The company’s Director, </span></span></span></span></span></span><a href="https://www.linkedin.com/in/andrew-dulla/"><span><span><span><span><span><span><span><span>Andrew Dulla</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> has spoken about Whitehead’s suitability for the role. “The appointment of Nigel is only going to accelerate us further and I look forward to working with him for a very long time,” says Dulla. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Whitehead has also spoken about his decision to take on the job. “They are an established market leader in the refurbished devices sector, and their knowledge, entrepreneurism, and genuine passion in what they do, meant the opportunity to join was just too exciting to turn down,” says Whitehead. “I think that with my 20+ years of experience in the mobile business, I can certainly help them meet and exceed their growth expectations.”</span></span></span></span></span></span></p>
<p> </p>
<p><a href="https://www.mobilenewscwp.co.uk/Distributors/article/phoenix-cellular-appoint-whitehead-new-director-business-development">image source</a></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/business-chief/">
<button>LinkedIn</button>
</a>
<span class="action-text">Follow us on LinkedIn</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://businesschief.eu/">
<button>Read Now</button>
</a>
<span class="action-text">The latest issue of Business Chief magazine</span>
</section>
</div>
<div class="block block-addtoany block-addtoany-block">
<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development" data-a2a-title="Phoenix Cellular Appoints Director of Business Development"><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_de27eb88-a165-4881-9db5-bdceead2a8b5" data-uuid="de27eb88-a165-4881-9db5-bdceead2a8b5" data-ad-unit="bcemarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_4f49f0dd-5e46-440b-ab26-3d5ad4b59c2c" data-uuid="4f49f0dd-5e46-440b-ab26-3d5ad4b59c2c" data-ad-unit="bcemarticlepage_300x250"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="also-like">
<div class="layout__region layout__region--content">
<div class="views-element-container block block-views block-views-blockalso-like-block-also-like">
<div class="views-element-container"><div class="view view-also-like-block view-id-also_like_block view-display-id-also_like js-view-dom-id-592be3766d7e1a74d5d07f0770cc4063e1d65bdf9d0eb4960c947ec9c9c34dd6">
<div class="title">
<h2>You might also like these articles</h2>
</div>
<div class="view-content">
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="839" height="472" alt="DHL appoints new Managing Director for Sub-Saharan Africa " title="DHL appoints new Managing Director for Sub-Saharan Africa " loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/large_130d2536_07f2_5d53_ee3d_8c155b188819.jpeg?itok=6FcDq1D2" typeof="foaf:Image" />
</div>
</article>
</div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://businesschief.eu/leadership-and-strategy/dhl-appoints-new-managing-director-sub-saharan-africa" hreflang="en">DHL appoints new Managing Director for Sub-Saharan Africa </a></div>
<div class="author-category">
<div class="node-author">
mahlokoane percy ngwato
</div>
<div class="node-category">
Leadership &amp; Strategy
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="724" height="408" alt="OSIWA appoints Ayisha Osori as new Executive Director" title="OSIWA appoints Ayisha Osori as new Executive Director" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/large_e37492c6_2354_8056_d5c1_cb57aa30346b.jpeg?itok=xlKY1ehP" typeof="foaf:Image" />
</div>
</article>
</div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://businesschief.eu/leadership-and-strategy/osiwa-appoints-ayisha-osori-new-executive-director" hreflang="en">OSIWA appoints Ayisha Osori as new Executive Director</a></div>
<div class="author-category">
<div class="node-author">
professo
</div>
<div class="node-category">
Leadership &amp; Strategy
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_476a5abf-c327-46c3-84b2-ba4c08618bae" data-uuid="476a5abf-c327-46c3-84b2-ba4c08618bae" data-ad-unit="bcemarticlepage_970x250"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement business_chief_emea" id="business_chief_emea">
<div class="banner-wrapper">
<div id="gamw_fb5ca592-eaa3-4723-b3aa-1600e9c430bb" data-uuid="fb5ca592-eaa3-4723-b3aa-1600e9c430bb" data-ad-unit="bcem_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png?itok=07J-V6tr" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://businesschief.eu/technology/phoenix-cellular-appoints-director-business-development">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png?itok=07J-V6tr" alt="Home" />
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/contact_us" data-drupal-link-system-path="contact_us">Contact us</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-5290c24aee88a2e2c4eda6d782839d934f8c503727e5016ba5479fb99bbbdd14">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/EMEA%20JUNE.jpg?itok=LxyjapRG" typeof="Image" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Business Chief EMEA
</div>
<div class="site-description">
Business Chief EMEA is an innovative digital publication offering exclusive insights from business executives into the operations, innovations, financial strategies and other business practices of industry leaders throughout Europe. With a physical presence in many of the world&#039;s largest economies, Business Chief Europe, Middle East &amp; Africa is abreast of news and developments occurring around the clock. Our digital platform includes an interactive website and magazine experience that will bring you inside the world of European business, including comprehensive insight and analysis about the territory. As experts on the European economy, we strive to bring business leaders a breakdown of the most important news updates from one of the largest and most influential economies regionally as well as globally.
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/168721","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,system\/base,video_embed_field\/responsive-video,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-148500600-4","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"gamw":{"blocks":{"bcemarticlepage_970x250":{"476a5abf-c327-46c3-84b2-ba4c08618bae":{"uuid":"476a5abf-c327-46c3-84b2-ba4c08618bae","ad_unit":"bcemarticlepage_970x250","sizes":[],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_1324","site":"BizClik Media"},"gamw_id":"80843160"}},"bcemarticlepage_300x250":{"4f49f0dd-5e46-440b-ab26-3d5ad4b59c2c":{"uuid":"4f49f0dd-5e46-440b-ab26-3d5ad4b59c2c","ad_unit":"bcemarticlepage_300x250","sizes":[{"300x250":[300,250]},{"300x250":[300,250]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_1324","site":"BizClik Media"},"gamw_id":"80843160"}},"bcemarticlepage_300x600":{"de27eb88-a165-4881-9db5-bdceead2a8b5":{"uuid":"de27eb88-a165-4881-9db5-bdceead2a8b5","ad_unit":"bcemarticlepage_300x600","sizes":[{"300x600":[300,600]},{"300x600":[300,600]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_1324","site":"BizClik Media"},"gamw_id":"80843160"}},"bcem_1920x1080":{"fb5ca592-eaa3-4723-b3aa-1600e9c430bb":{"uuid":"fb5ca592-eaa3-4723-b3aa-1600e9c430bb","ad_unit":"bcem_1920x1080","sizes":{"0":{"300x250":[300,250]},"1":{"300x250":[300,250]},"400":{"382x432":[382,432]},"768":{"768x432":[768,432]},"992":{"768x432":[768,432]},"1024":{"768x432":[768,432]},"1440":{"1024x576":[1024,576]},"1600":{"1440x810":[1440,810]},"1920":{"1600x900":[1600,900]},"1970":{"1920x1080":[1920,1080]},"2560":{"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"bc53c7c8b84d9537ceef47c7414dcb13766c886bbe358d44c566768bf9991a0a"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/misc/polyfills/object.assign.js?v=8.9.13"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.13"></script>
<script src="/core/misc/drupal.js?v=8.9.13"></script>
<script src="/core/misc/drupal.init.js?v=8.9.13"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.13"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.13"></script>
<script src="/modules/contrib/lazy/js/lazy.js?v=8.9.13"></script>
<script src="/themes/contrib/bootstrap4/dist/bootstrap/4.5.3/dist/js/bootstrap.min.js?v=4.5.3"></script>
<script src="/core/misc/progress.js?v=8.9.13"></script>
<script src="/core/misc/ajax.js?v=8.9.13"></script>
<script src="/core/themes/stable/js/ajax.js?v=8.9.13"></script>
<script src="/core/misc/debounce.js?v=8.9.13"></script>
<script src="/core/misc/displace.js?v=8.9.13"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-reset-mixin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/checkboxradio-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/controlgroup-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/button-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/mouse-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/draggable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/resizable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/dialog-min.js?v=1.12.1"></script>
<script src="/core/misc/dialog/dialog.js?v=8.9.13"></script>
<script src="/core/misc/dialog/dialog.position.js?v=8.9.13"></script>
<script src="/core/misc/dialog/dialog.jquery-ui.js?v=8.9.13"></script>
<script src="/core/misc/dialog/dialog.ajax.js?v=8.9.13"></script>
<script src="/themes/custom/bizclik_sites/dist/main.min.js?qvw90e"></script>
<script src="/modules/contrib/gamw/js/Necessary.js?qvw90e"></script>
<script src="/modules/contrib/gamw/js/Gamw.js?qvw90e"></script>
<script src="/core/assets/vendor/js-cookie/js.cookie.min.js?v=3.0.0-rc0"></script>
<script src="/core/misc/jquery.cookie.shim.js?v=8.9.13"></script>
<script src="/modules/custom/bizclik_site/js/bizclik_site.js?qvw90e"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'66b50606cff75a39',m:'218b85f1c38cb832f5f5e0cfb0b45e12f3b7c356-1625702335-1800-ARtjJmN2OzgqeeEM+RTaUzzFvFL3my/fTrniHugx2eXzHW74wai7M1FqceiByK9vLgdCjEhvDohdzUCejFE/kJmYkZ+aU7k8++URiVE6dEG9UHwRiFJaQReLtyUwiyUAYj/vePKjtQjXHr30GyyQUoaVf71xaCMFx08lyE2VfwI41BW4Gxe9im33qzSgJ7h5tid+aKpxw7UXtDjFOlYgyPI=',s:[0xde576df713,0x146e37744a],}})();</script></body>
</html>
