
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?r42yxq"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-148500600-4", {"groups":"default","anonymize_ip":true});</script>
<script defer>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3MZLPD');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="Looking after people and capitalising on revenue opportunities are key in post-pandemic business, as these top 5 fastest-growing C-suite hires prove. Top five fastest-growing C-Suite roles in the UK" />
<meta name="keywords" content="LinkedIn, C-Suite, executives, recruitment" />
<meta property="og:site_name" content="Business Chief EMEA" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk" />
<meta property="og:title" content="Top five fastest-growing C-Suite roles in the UK | Human Capital | Business Chief EMEA" />
<meta property="og:description" content="Looking after people and capitalising on revenue opportunities are key in post-pandemic business, as these top 5 fastest-growing C-suite hires prove" />
<meta property="og:image" content="https://businesschief.eu/sites/default/files/styles/og_image/public/image/GettyImages-1271635483.jpg.png?itok=jo7EigJL" />
<meta property="article:tag" content="LinkedIn" />
<meta property="article:tag" content="C-Suite" />
<meta property="article:tag" content="executives" />
<meta property="article:tag" content="recruitment" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Looking after people and capitalising on revenue opportunities are key in post-pandemic business, as these top 5 fastest-growing C-suite hires prove" />
<meta name="twitter:site" content="@Business_Chief" />
<meta name="twitter:title" content="Top five fastest-growing C-Suite roles in the UK" />
<meta name="twitter:url" content="https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk" />
<meta name="twitter:image" content="https://businesschief.eu/sites/default/files/styles/og_image/public/image/GettyImages-1271635483.jpg.png?itok=jo7EigJL" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Top five fastest-growing C-Suite roles in the UK",
            "name": "Top five fastest-growing C-Suite roles in the UK",
            "description": "Looking after people and capitalising on revenue opportunities are key in post-pandemic business, as these top 5 fastest-growing C-suite hires prove",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://businesschief.eu/sites/default/files/styles/og_image/public/image/GettyImages-1271635483.jpg.png?itok=jo7EigJL",
                "width": "1200",
                "height": "630"
            },
            "datePublished": "2021-11-18T07:07:39+0000",
            "dateModified": "2021-11-18T07:07:39+0000",
            "isAccessibleForFree": "True",
            "author": {
                "@type": "Organization",
                "@id": "https://bizclikmedia.com",
                "name": "BizClik Media",
                "url": "https://bizclikmedia.com",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://cms.bizclikmedia.com/themes/custom/bizclik_cms/logo.png",
                    "width": "450",
                    "height": "184"
                }
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://bizclikmedia.com",
                "name": "BizClik Media",
                "url": "https://bizclikmedia.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cms.bizclikmedia.com/themes/custom/bizclik_cms/logo.png",
                    "width": "450",
                    "height": "184"
                }
            },
            "mainEntityOfPage": "https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_4.png.webp?itok=bdmJ8rhh" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<script type="text/javascript">(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.async=1;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('setup',{'key':'BEP1RDliD_NsiIZw7ApGYGbABHWrh79FcKVoxJPCJKUGulw_4eVCJtdDtM-0KkM1PbzvYNSWfguXcup4gcmYB08' });</script>
<title>Top five fastest-growing C-Suite roles in the UK</title>
<meta name="title" content="Top five fastest-growing C-Suite roles in the UK" />
<style>
    .path-frontpage #hero-banner-slider,
    .path-top-10 #hero-banner-slider,
    .path-taxonomy #slider-banner,
    #slick-views-videos-slider-banner-videos-slider-banner-1 {
      height: 100vh;
    }
    .dialog-off-canvas-main-canvas {
      opacity: 0;
    }
    @media(min-width:1000px) {
      #ad-banner,
      .view-footer #block-customgamwblock-7,
      .node--type-videos .block-customgamwblock,
      .page-node-type-lists #onecol-section .block-customgamwblock,
      #hero-banner-adsence-block {
        height: 290px;
      }
    }
    </style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper business_chief_emea">
<main role="main" class="main-content">
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div><div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div role="article" about="https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk" class="node node--type-daily-story node--view-mode-full">
<div class="node__content">
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_3532a2a6-b4ff-4f90-8d06-b966b993deb8" data-uuid="3532a2a6-b4ff-4f90-8d06-b966b993deb8" data-ad-unit="bcemeaarticlepage_970x250_2"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="most-popular-block">
<div class="layout__region layout__region--content">
<div class="views-element-container block block-views block-views-blockmost-popular-most-popular most-popular-block">
<h2>Most popular</h2>
<div class="views-element-container"><div class="most-popular view view-most-popular view-id-most_popular view-display-id-most_popular js-view-dom-id-637858f86c0ecd1311046752b557c46c1cad9362a69b1db56b5cc5a1b2914e08">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3-the-smallest">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/162x112/public/large_01e53aca_cdfe_961f_e26a_febad8df55bd.jpeg.webp?itok=N7eVH0_D" width="162" height="112" alt=" How the IoT enables frictionless, automatic services" title=" How the IoT enables frictionless, automatic services" typeof="Image" class="image-style-_62x112" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://businesschief.eu/technology/how-iot-enables-frictionless-automatic-services" hreflang="en"> How the IoT enables frictionless, automatic services</a></div>
<div class="field-author">
<div class="field-author-name">
Reinhardt van Rooyen
</div>
</div>
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3-the-smallest">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/162x112/public/large_c72bc6b1_0294_df0e_0f5b_cfd7c2856190.jpeg.webp?itok=6SeFCI4f" width="162" height="112" alt="ICONS stores open in UAE" title="ICONS stores open in UAE" typeof="Image" class="image-style-_62x112" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://businesschief.eu/leadership-and-strategy/icons-stores-open-uae" hreflang="en">ICONS stores open in UAE</a></div>
<div class="field-author">
<div class="field-author-name">
Bizclik Editor
</div>
</div>
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3-the-smallest">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/162x112/public/image/GettyImages-1337605271.jpg.webp?itok=qYvx5y4i" width="162" height="112" alt="" typeof="Image" class="image-style-_62x112" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://businesschief.eu/human-capital/report-3-5-uk-tech-firms-say-they-are-behind-deandi" hreflang="en">Report: 3 in 5 UK tech firms say they are behind in DE&amp;I</a></div>
<div class="field-author">
<div class="field-author-name">
Kate Birch
</div>
</div>
</div>
</div></span></div></div>
</div>

</div>
</div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="onecol-article-details">
<div class="layout__region layout__region--content">
<div class="block block-layout-builder block-field-blocknodedaily-storychanged">
<div class="field field--name-changed field--type-changed field--label-hidden field__item">Nov 18, 2021</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>Top five fastest-growing C-Suite roles in the UK</h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">LinkedIn</div>
<div class="field__item">C-Suite</div>
<div class="field__item">executives</div>
<div class="field__item">recruitment</div>
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author-name">
<div class="field field--name-field-author-name field--type-string field--label-hidden field__item">
Kate Birch
</div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storyreading-time">
6 min
</div>
</div>
</div>
<div class="layout layout--onecol" id="onecol-article-image">
<div class="layout__region layout__region--content">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/8_3_smaller/public/image/GettyImages-1271635483.jpg.webp?itok=JSpr37I5" width="1280" height="480" alt="" typeof="foaf:Image" class="image-style-_-3-smaller" />
</div>
</article>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">Looking after people and capitalising on revenue opportunities are key in post-pandemic business, as these top 5 fastest-growing C-suite hires prove</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>Data from LinkedIn has revealed the top 10 fastest-growing C-suite roles in the UK over the last 15 months (September 2020 – August 2021), reflecting the priorities and demands of business in a post-pandemic world.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>Unsurprisingly, the HR-focused executive roles of CHRO and chief people officer (CPO) are among those showing the highest growth as organisations deal with the chaos caused by COVID-19 and plan for a post-pandemic workforce.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span>The data revealed 56% growth in CHRO hires and 45% in CPO hires between September 2020 and August 2021.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>“CHROs and Chief People Officers have demonstrated the highly strategic role they play in businesses over the past 19 months, and their impact has been clear,” says <a href="https://www.linkedin.com/in/beckyschnauffer/">Becky Schnauffer</a>, LinkedIn’s senior director.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>The roles of chief revenue officer and chief growth officer have also witnessed significant growth, ranking at #2 and #5, respectively, with the former seeing 48% growth and the latter 33% growth.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>Such increased demand for executives who can maximise cashflow, think strategically and achieve sustained revenue growth further reflects the changing demands of business in light of the pandemic.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span>Here, we look into how the top five fastest-growing C-suite roles in the UK have evolved during the pandemic and discover exactly what the positions involve, and which key hires have been made in 2021.</span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><strong>1.     </strong><strong>Chief human resources officer (CHRO)</strong></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Growth of the CHRO </strong>Over the last year, there has been a 56% growth in new hires, the highest of all C-suite positions. While CHROs have always been a central player in the C-suite, they have become one of the most important roles over the last 18 months as businesses have dealt with the chaos caused by the pandemic, from furlough to remote working, and as they plan for a post-pandemic workforce.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Role of the CHRO </strong>CHROs are responsible both for developing and delivering the human resource strategy for an organisation with a particular focus on policies and processes. A bigger role over the last 20 months, CHROs have worked closely with CEOs to navigate organisations through the COVID-19 crisis: sorting out the details of furlough, implanting hybrid working systems, advising on wellbeing, and planning future work processes and practices.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>CHRO hires 2021</strong> Santander’s former global chief talent officer <a href="https://www.linkedin.com/in/roberto-di-bernardini-889a5a2/">Roberto Di Bernardini</a> has been tapped by Danone as its new CHRO and will lead the global food giant’s strategic HR functions. While <a href="https://www.linkedin.com/in/kristybanas/">Kirsty Banas</a> was named the new global CHRO for international advisory firm Willis Towers Watson.</span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><strong>2.     </strong><strong>Chief revenue officer (CRO)</strong></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Growth of the CRO</strong> One of the newest C-suites on the business block, the role of a Chief Revenue Officer (CRO) – to maximise cashflow and capitalise on new revenue opportunities – has increasingly emerged as a business priority in light of the pandemic, and has seen 48% growth in the UK in the past 20 months. Many CROs have risen through the sales management route and their focus on business revenue makes them natural successors to CEOs.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Role of the CRO</strong> CROs take on every revenue-generating function in a business to drive predictable growth and work to connect different revenue-related functions, from marketing to sales, customer success, pricing, and revenue operations. They focus on improving sales performance, creating great product and pricing strategy, and delivering customer satisfaction. CROs look for ways to grow the business which means identifying and following new paths to revenue and using analytics and strategy to plan for the future.  </span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>CRO hires 2021</strong> Paris-headquartered global fashion resale platform Vestiaire Collective named StarHub’s former chief marketing officer <a href="https://www.linkedin.com/in/arnaudcollin/">Arnaud Collin</a> as its chief revenue officer, to lead the commercial and marketing teams at the company. Vestiaire recently hit unicorn status with a US$1.7bn valuation.</span></span></span></span></span></span></span></span></span></span></span><span><span><span><span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><strong>3.     </strong><strong>Chief people officer (CPO)</strong></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Growth of the CPO</strong> Witnessing a 45% growth in hires in the last year, chief people officers, like CHROs, have emerged as key C-suite roles throughout the pandemic and beyond as they deal with a company’s most important assets, its people.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Role of the CPO </strong>While a chief people officer is similar to a CHRO in that they deal with people, there are differences in focus. While a CHRO focuses on policy and process within HR, a chief people officer’s focus is on its people, culture and workplace strategies. Essentially, they are charged with implementing and managing the strategy and processes related to building and retaining an exceptional team of professionals. Their job is to optimise people-centred activities including hiring, training, professional development and performance management to ensure an organisation’s growth.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>CPO hires 2021</strong> Former chief people officer for Just Eat, <a href="https://www.linkedin.com/in/miramagecha/">Mira Magecha</a>, was recently tapped by rapidly expanding on-demand grocery delivery pioneer Getir, as its first-ever chief people officer. <a href="https://www.linkedin.com/in/rachel-mooney-3b4436/">Rachel Mooney</a>, who was among the founding team of Google’s EMEA headquarters, moved to Monzo in September 2021 becoming the digital bank’s first chief people officer. And former Tiffany &amp; Co. CHRO <a href="https://www.linkedin.com/in/gretchenkobackpursel/">Gretchen Koback Pursel</a> was appointed Wella’s new global chief people officer in August 2021.</span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><strong>4.     </strong><strong>Chief communications officer (CCO)</strong></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Growth of the CCO</strong> Undergoing a 35% growth in hires in the last year, the chief communications officer has evolved from simply polishing a brand to protecting a brand, brought about by the rise of social media in particular.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Role of the CCO</strong> Responsible for leading a company’s global communications and public affairs division, CCOs lead on executive communications, crisis management, events management and corporate communications and play an increasingly critical role in advancing corporate reputation. They manage the reputation of the company, including PR, external affairs, and social media. CCOs are expected to drive corporate change and ensure that their companies’ messages are consistent and transparent across all touchpoints and audiences.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>CCO hires 2021</strong> The largest cryptocurrency exchange Binance recently hired former General Electric and Edelman executive <a href="https://www.linkedin.com/in/crisiscommunications/">Patrick Hillman</a> as its first chief communications officer, as the startup scales and regulators put the company under increasing scrutiny.</span></span></span></span></span></span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span><span><span><span><span><span><strong>5.     </strong><strong>Chief growth officer (CGO)</strong></span></span></span></span></span></span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Growth of the CGO</strong> In recent years, the CGO has emerged as an evolution of the traditional marketing role, as businesses realise the importance of customer-centricity in achieving long-term growth. And in the last 20 months, the role has been the fifth fastest-growing in the UK with 33% growth.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>Role of the CGO </strong>A hybrid role that bridges organisational departments, a CGO focuses on sales, marketing and product and is responsible for managing a company’s growth, whether measured in terms of revenue or metrics like customer engagement. CGOs work on internal alignment as it applies to targeted revenue growth.</span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span><strong>CGO hires 2021</strong> PepsiCo recently appointed commercially oriented marketer <a href="https://www.linkedin.com/in/jane-wakely-28aa6611b/">Jane Wakely</a> – a former chief marketing officer at Mars – as its chief growth officer for international foods, to focus on driving accelerated growth. Earlier in 2021, in its pivot to ecommerce, consumer-obsessed tech startup GameStop tapped former Amazon director <a href="https://www.linkedin.com/in/elliott-wilke-211aaa5/">Elliot Wilke</a> to be its chief growth officer.  </span></span></span></span></span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span><span><span><span><span>Completing the top 10 fastest-growing C-suite hires in the UK are the Chief innovation officer (31%), Chief product officer (29%), Chief sales officer (29%), Chief compliance officer (28%) and chief marketing officer (22%). </span></span></span></span></span></span></span></span></span></span></span></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/">
<button>VISIT</button>
</a>
<span class="action-text">LinkedIn</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://businesschief.eu">
<button>READ</button>
</a>
<span class="action-text">Our latest issue</span>
</section>
</div>
<div class="block block-addtoany block-addtoany-block">
<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk" data-a2a-title="Top five fastest-growing C-Suite roles in the UK"><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_e6efae5c-92e2-4b24-8eb5-502e52279cdc" data-uuid="e6efae5c-92e2-4b24-8eb5-502e52279cdc" data-ad-unit="bcemarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_7b8cf857-3d05-4587-82aa-98684b3f63b1" data-uuid="7b8cf857-3d05-4587-82aa-98684b3f63b1" data-ad-unit="bcemarticlepage_300x250"></div>
</div>
<div class="views-element-container block block-views block-views-blockrelated-content-node-related-content-node related-content-block related-popular-block">
<h2>Related content</h2>
<div class="views-element-container"><div class="related-content-node view view-related-content-node view-id-related_content_node view-display-id-related_content_node js-view-dom-id-0a99beda847c1fc44b63cf1c0ccfbe0c7e3691167bcc45ac3480ee4c02e7b4df">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.eu/technology/capgemini-and-linkedin-publish-research-digital-skills-gap-challenge" hreflang="en">Capgemini and LinkedIn publish research on digital skills gap challenge</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 6 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.eu/top10/10-ways-linkedin-can-help-your-business-1" hreflang="en">10 ways LinkedIn can help your business</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 6 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.eu/leadership-and-strategy/top-28-c-suite-women-uks-leading-companies" hreflang="en">Top 28 C-suite women in UK’s leading companies</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 6 min
</span></div></div>
</div>
</div>
</div>
</div>
<div class="views-element-container block block-views block-views-blockmost-popular-most-popular-small most-popular-small-block related-popular-block">
<h2>Most popular</h2>
<div class="views-element-container"><div class="most-popular most-popular-small view view-most-popular view-id-most_popular view-display-id-most_popular_small js-view-dom-id-23ec577afeb6f35ccbcdaaa09a594e2886e61e6dfb51555033eea0f749721430">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.eu/leadership-and-strategy/icons-stores-open-uae" hreflang="en">ICONS stores open in UAE</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content">1 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.eu/technology/how-iot-enables-frictionless-automatic-services" hreflang="en"> How the IoT enables frictionless, automatic services</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 4 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://businesschief.eu/human-capital/report-3-5-uk-tech-firms-say-they-are-behind-deandi" hreflang="en">Report: 3 in 5 UK tech firms say they are behind in DE&amp;I</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement business_chief_emea" id="business_chief_emea">
<div class="banner-wrapper">
<div id="gamw_ad2a5fe9-816e-435c-b405-e6f901cd9c64" data-uuid="ad2a5fe9-816e-435c-b405-e6f901cd9c64" data-ad-unit="bcem_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png.webp?itok=wfhMEP7n" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://businesschief.eu/human-capital/top-five-fastest-growing-c-suite-roles-uk">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header" style="height: 100vh;">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png.webp?itok=wfhMEP7n" alt="Home" height="26" width="160" style="width: auto;">
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://businesschief.eu/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Business Chief EMEA
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/" rel="noreferrer">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/" rel="noreferrer">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.com/" rel="noreferrer">Business Chief North America</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/" rel="noreferrer">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/" rel="noreferrer">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/" rel="noreferrer">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://energydigital.com/" rel="noreferrer">Energy Digital</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/" rel="noreferrer">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/" rel="noreferrer">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/" rel="noreferrer">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/" rel="noreferrer">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/" rel="noreferrer">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://march8.com/" rel="noreferrer">March8</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/" rel="noreferrer">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/" rel="noreferrer">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/" rel="noreferrer">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/" rel="noreferrer">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/" rel="noreferrer">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/" rel="noreferrer">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-903cd843cddee5fb98fb58710da17fef4bcad82cbf8b5d53a97f94d22d647e97">
<div class="view-content">
<div class="views-row">
<div role="article" about="https://businesschief.eu/magazine/business-chief-emea/june-2021" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-smaller">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/7_10_smaller/public/image/EMEA%20JUNE.jpg.webp?itok=2AEJtVHL" width="52" height="74" alt="" typeof="foaf:Image" class="image-style-_-10-smaller" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://businesschief.eu/topics/leadership-and-strategy" data-drupal-link-system-path="taxonomy/term/31373">Leadership &amp; Strategy</a>
</li>
<li position="2" class="menu-item">
<a href="https://businesschief.eu/topics/corporate-finance" data-drupal-link-system-path="taxonomy/term/31380">Corporate Finance</a>
</li>
<li position="3" class="menu-item">
<a href="https://businesschief.eu/topics/technology" data-drupal-link-system-path="taxonomy/term/1324">Technology</a>
</li>
<li position="4" class="menu-item">
<a href="https://businesschief.eu/topics/digital-strategy" data-drupal-link-system-path="taxonomy/term/31382">Digital Strategy</a>
</li>
<li position="5" class="menu-item">
<a href="https://businesschief.eu/topics/human-capital" data-drupal-link-system-path="taxonomy/term/44410">Human Capital</a>
</li>
<li position="6" class="menu-item">
<a href="https://businesschief.eu/topics/sustainability" data-drupal-link-system-path="taxonomy/term/1311">Sustainability</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item menu-item--expanded">
<span>LIVE</span>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://businesschief.eu/sites/default/files/styles/ma/public/brand-images/BusinessCheif-White_3.png.webp?itok=wfhMEP7n" alt="Home" height="26" width="160" style="width: auto;">
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
 <a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" width="104" height="42" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/business-chief" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/business-chief" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-267a84208314cd0f16009626320cd352e20e37d65b19a44ca09ee6765b144f40">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/7_10_crop/public/image/EMEA%20JUNE.jpg.webp?itok=ny9iJ4oS" width="300" height="424" alt="" typeof="Image" class="image-style-_-10-crop" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Business Chief EMEA
</div>
<div class="site-description">
Business Chief EMEA is an innovative digital publication offering exclusive insights from business executives into the operations, innovations, financial strategies and other business practices of industry leaders throughout Europe. With a physical presence in many of the world&#039;s largest economies, Business Chief Europe, Middle East &amp; Africa is abreast of news and developments occurring around the clock. Our digital platform includes an interactive website and magazine experience that will bring you inside the world of European business, including comprehensive insight and analysis about the territory. As experts on the European economy, we strive to bring business leaders a breakdown of the most important news updates from one of the largest and most influential economies regionally as well as globally.
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_yRhmva_upZ-mOdho4BMzUDJFsYgvggvpZzOHfsgHtOk.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_mhQK9O29l_f0mfKwULnJSI5Qvcyhtq-o41w0yyIc7Mw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_EytjWREJ9KjvYosEAHln-nHDEfz7zvF_2uskHO_0epI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_cQEjjl4aouUuQumtJ4w5icKuyTjlyZFF_9VQmOxARB4.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_j9s6jaQFoaJt7mGI1MWnSmjAOw8f91zlAstcQ6j7kgc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_omzgJArU5z_7xZ18ENShAtqHVYh3ceUOwDfM1_W738M.css" />
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3MZLPD" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/176457","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,statistics\/drupal.statistics,system\/base,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-148500600-4","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":{"video-embed":"video-embed\/ls.video-embed"}},"placeholderSrc":"","preferNative":false},"statistics":{"data":{"nid":"176457"},"url":"\/core\/modules\/statistics\/statistics.php"},"gamw":{"blocks":{"bcemarticlepage_300x250":{"7b8cf857-3d05-4587-82aa-98684b3f63b1":{"uuid":"7b8cf857-3d05-4587-82aa-98684b3f63b1","ad_unit":"bcemarticlepage_300x250","sizes":[{"300x250":[300,250]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_44410","site":"BizClik Media"},"gamw_id":"80843160"}},"bcemarticlepage_300x600":{"e6efae5c-92e2-4b24-8eb5-502e52279cdc":{"uuid":"e6efae5c-92e2-4b24-8eb5-502e52279cdc","ad_unit":"bcemarticlepage_300x600","sizes":[{"300x600":[300,600]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_44410","site":"BizClik Media"},"gamw_id":"80843160"}},"bcemeaarticlepage_970x250_2":{"3532a2a6-b4ff-4f90-8d06-b966b993deb8":{"uuid":"3532a2a6-b4ff-4f90-8d06-b966b993deb8","ad_unit":"bcemeaarticlepage_970x250_2","sizes":{"0":{"970x250":[970,250],"320x50":[320,50]},"400":{"970x250":[970,250]},"768":{"970x250":[970,250]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"business_chief_emea_44410","site":"BizClik Media"},"gamw_id":"80843160"}},"bcem_1920x1080":{"ad2a5fe9-816e-435c-b405-e6f901cd9c64":{"uuid":"ad2a5fe9-816e-435c-b405-e6f901cd9c64","ad_unit":"bcem_1920x1080","sizes":{"0":{"300x250":[300,250],"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"400":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"768":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"992":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1024":{"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1440":{"1600x900":[1600,900],"1920x1080":[1920,1080]},"1600":{"1920x1080":[1920,1080]},"1920":{"1920x1080":[1920,1080]},"1970":{"1920x1080":[1920,1080]},"2560":{"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"2c7e4bb27ae0119a3cad50243db3be5ef3e90ddaaf0333a17390e53b979aee29"}}</script>
<script src="/sites/default/files/js/js_3ObeME0RSeHWWd4tG4otd-ix8YeG3WsKcF1L2DTkuhc.js"></script>
<script src="/sites/default/files/js/js_Ek7KiyLRpnSHTXKb6-sUf2uOKL9uGDmN03Zlrk4nxMk.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_iJHVkFZW2h-qVsK_pimOXg3JsrNt3Wzca7WKmMoroyo.js"></script>
<script src="/sites/default/files/js/js_PWJ5aYUJ54Pj4tDPoxMJJUnVCMkI3imUNZnIeemd-rU.js"></script>
<script src="/sites/default/files/js/js_WNI26iMRkvxftKbMQ95gR9uzoCjjM_RNjaqH8YmTIgw.js"></script>
<style>
      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Light.ttf") format("truetype");
        font-weight: 300;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Regular.ttf") format("truetype");
        font-weight: normal;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Medium.ttf") format("truetype");
        font-weight: 500;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Rotunda";
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Rotunda-Bold.ttf") format("truetype");
        font-weight: 700;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Stratum";
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Light.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Light.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Stratum-Light.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Stratum-Light.ttf") format("truetype");
        font-weight: 300;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Stratum";
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Stratum-Medium.ttf") format("truetype");
        font-weight: 500;
        font-style: normal;
        font-display: swap; }

      @font-face {
        font-family: "Stratum";
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.eot");
        src: url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.eot?#iefix") format("embedded-opentype"), url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.woff") format("woff"), url("/themes/custom/bizclik_sites/fonts/Stratum-Bold.ttf") format("truetype");
        font-weight: 700;
        font-style: normal;
        font-display: swap; }

      .dialog-off-canvas-main-canvas {
        opacity: 1 !important;
      }
    </style>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bd3bd732bf25b04',m:'NLV4kQXwM0zb9r7A604wFTnYIqmgz3U3NEh.JULsVms-1639446195-0-AUSvSiBEDtxU5CTzxlExVMTd49HsWL4E/WEgpxG3fduVn0Les84s+IU+Ie8NPVi7ZcX+Vzd7oyJY7roFIOiOQoQDyext73Adnbl7S0f65Nq6k1vT6LcOkFya9kDtGShzOZnaCZ358LmFckW7kuCb7mhKxbuvTImeB0+wy9kM6tE41UX1H5/WP9+tQWA5003EEw==',s:[0x7de5dc56a5,0xb5bf5c4553],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
